撸linux


dedecms 5.7 sp1核心设置的cfg_html_editor应填写ckeditor

dedecms 5.7 sp1核心设置的cfg_html_editor应填写ckeditor,这个跟5.5版本有所不同,5.5版本的dedecms的cfg_html_editor选项(仅支持 dede 和 fck)。前两天我升级了dedecms到5.7 sp1之后,cfg_html_editor仍然使用的是旧数据库用的fck,结果代码编辑器不能显示。费了好大劲,找了很多方法,才知道问题的原因出在这里。在这里记录一下以备忘。

相关博文



发表评论

电子邮件地址不会被公开。